[Solved] ZipArchive extension: disabled/not installed on Ubuntu

If you have come across the following error:

ZipArchive extension: disabled/not installed

This just means that you are missing the php-zip module.

How to fix the ZipArchive extension problem

Run the following command:

sudo apt-get install -y php-zip
Code language: Bash (bash)

Now restart Apache2, and you’re good!

service apache2 restart
Code language: Bash (bash)
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments