[Solved] npm ERR! could not determine executable to run

If you get the following message, then there’s a very easy fix:
npm ERR! could not determine executable to run

The solution – using npm

rm -rf .git/hooks npm install
Code language: Bash (bash)

The solution – using yarn

rm -rf .git/hooks yarn install
Code language: Bash (bash)
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments